Quantcast

Home » All Things Hoon » Currently Reading:

Can My Fellow Hoons Assist This olelongrooffan With An HVAC Issue?

LongRoofian September 11, 2016 All Things Hoon 23 Comments

blue-blazer

So my fellow Hoons may recollect that this olelongrooffan Hoons around in a 2001 Chevy Blazer Extreme as my daily driver these days. Its got a 4.3 as its power plant with a slushbox 3 speed sending that power to the new 235/65R16 shoes out back. Well a whiles back, the #4 speed on my longeroof’s 178,935 mile old HVAC system ceased to be operable. As that system still had three other operable speeds, this olelongrooffan didn’t really concern myself with it. However,

img_5322

about a month ago, I happened to turn the system fan control to the #4 position and the damn thing worked (but not speeds 1-3). I thought I would just leave it in that position and enjoy that coolness in the late July heat so prevalent here in the Ozarks during the summer. Well, when I got to my destination and shut down the engine powering my longerroof, the blower fan for the HVAC system stayed on! As I was a work at the time, I merely disconnected the battery powering down that blower motor and proceeded on with my day.

Well a bunch of googling, you tube-ing and discussions via the cellular airwaves with thejeepjunkie, it was determined the resistor on the HVAC system needed to be replaced. It appears to be a relatively common problem with these truckettes. However, I could find no mention online about the blower motor remaining running.

img_5300

So a trip to my hometown Irish Auto Parts dealer was necessary to acquire a new one to the tune of 23 buckeroos.

Now here were the symptoms:

1. Speed 4 operable.
2. Speeds 1-3 inoperable but 4 now works.
3. Blower Fan remains running with engine powered down.
4. Blower motor stops when battery is disconnected.

img_5303

Anyway, this olelongrooffan possesses what is probably the least amount of wrenching ability among any of my fellow Hoons but I was able to peel off that crumbling rubber coating and from around that resistor,

img_5301

get the old resistor removed,

img_5304img_5302

get that new one installed. However,

Now nothing works. Not speeds 1-3 nor speed 4 nor the blower motor.

Total frustration.

So my next thought was the blower motor was bad. thejeepjunkie put the order of things to not work in this order.

a. Bad Resistor
b. Bad Blower Motor
c. Bad Control Panel (switches)

Before installing a new blower motor (but not before acquiring one) Bus_Plunge and this olelongrooffan did a “hot check” on the original blower motor still in place by wiring it directly to the battery and it worked. (That new blower motor was returned for full credit.)

img_5321

So I checked around these here webs and found what is known as a HVAC Control Panel for another 40 buckeroos (and not returnable) at a local salvage yard (which did not allow this olelongrooffan the luxury of wandering around out back.) Anyway, I wired that new/old switch up and still nothing.

Really Total Frustration.

So I reintalled my original HVAC control panel and unplugged the blower motor to avoid having to disconnect the battery every time my longerroof was shut down. I returned to those Irish guys and convinced them that through the process of elimination, the resistor they sold me was defective and got them to provide me a new one. I installed that one and the blower motor was operable but still did not turn off when the engine was shut down.

More Really Total Frustration.

I again disconnected the blower motor and set about with my life.

To recap:

Review 1-4 above
5. New resistor installed
6. Blower motor deemed operable
7. Replacement switch did nothing to correct the situation
8. Another new resistor installed
9. Original blower motor now operable
10. Original blower motor still does not shut down when engine is powered off

A few days later, an extended trip was required in my longerroof so I hooked the blower motor back up and the system worked.

Almost.

Speeds 1-3 worked but 4 did not. And the blower shut off when the engine was powered down. The same as my original situation.

This olelongrooffan was happier than a pig in shit and let that sleeping dog lie.

img_5313

But today while traveling home from a mini Orphan Car Show,

11. Speeds 1-3 became inoperable.
12. Speed 4 works and blows cold.
13. The original blower motor does not shut down when the engine is turned off.
14. The original blower motor shuts down when the wiring to it is disconnected.

It should be noted the air conditioning “freon” had been recharged by this olelongrooffan prior to any of this occuring and has been recharged once prior to today.

This olelongrooffan sure would appreciate any diagnosis’ my wrenching fellow Hoons might have to share.

Thankyou. Thankyouverymuch.
Image Copyright Redusernab 2016/longrooffan

  • ptschett

    Does it have a blower motor relay; if so, what happens when you trade it with a new relay or an equivalent one borrowed from another circuit?

    • longrooffan

      In the fuse box under hood, I tried to switch out everything that had A/C noted on the fuse diagram to no avail. Is that where the blower motor relay is located? Is so, then yes I did.

  • smokyburnout

    When you tried running power directly to the blower motor, was it literally straight to the connector on the motor or just from the positive terminal of the battery to the pins on the resistor connector?
    (The way it works is the first 3 speeds are running your 12 volts through resistors of decreasing resistance before getting to the motor, while the fastest speeds has no resistor in line and goes straight to the motor)

    Also, don’t know what kind of setup you were using, but you can probably test it with just one of these:

    • longrooffan

      Ran it directly from the motor to the battery with some nifty alligator clamp wires Bus_Plunge remembered he owned after I tried to jerry rig it with some needle nose and bare ended wires. Did not try to run it from the first new resistor directly to the battery.

    • bus plunge

      I actually sort of understand what you are saying….sort of. We should have hooked up the wires to the resister instead of directly to the blower motor? I was wanting to see if the blower motor worked.

      • smokyburnout

        Your test is fine for proving the motor works, I’m describing a needlessly complicated alternative to poking at the resistor with an ohmmeter (looking at the drawing again, you’d have to run a jumper from one pin of the resistor back to the connector too)

        There is a blower motor relay on the drawing, and having the blower stay on with the car turned off does sound like a stuck relay kind of issue, so I’m going to agree with everyone else now.

      • longrooffan

        Now that I think of it Bus_Plunge, didn’t we explore that option but there were four leads on it?

    • Scoutdude

      That schematic proves that the symptoms point to a relay problem. If the relay becomes stuck “on” then the motor will run on high and not shut off when the car is turned off because that Normally open of the relay is connected to a hot at all times source. When that happens speeds 1-3 won’t work since their path to the motor is through the relay’s normally closed .

      If the relay stays stuck in the “off” position then only speeds 1-3 will work.

  • BigRedCaveTroll

    When you shut if off and the blower motor keeps blowing, you could try pulling any related relays to see if you have one stuck open.

    • BigRedCaveTroll

      Having thought about what I wrote, that now sounds dumb. Just try a new relay.

  • Alff

    That’s a headscratcher. Sounds like it’s time for an LS swap.

    • longrooffan

      gofundme.com, here I come. 🙂

    • Vairship

      The answer is always brown Miata station wagon!

  • 0A5599

    When you turn the rightmost control to off, does the blower still run? Does key on vs. key off make a difference?
    When the blower runs with the key off, does anything else run that shouldn’t? Turn signals, for example.
    I had a resistor pack go bad and it made other parts of the circuit overheat and get a little melty. Not enough to let the smoke out, but enough that the blower speed switch needed three replacements in the next couple years, and two ignition switches.
    I would be on the lookout for connectors/switches that got overheated, or an ignition switch that got a little loose or out of adjustment (in other words, off isn’t really all the way off).

  • Rick Radcliffe

    I checked ProDemand and found that the blower motor relay is hot at all times. Failure of the relay would allow the blower motor to run constantly. Since power to the blower does not go through the ignition, turning the ignition off would not fix a stuck relay. I would check the function of the relay next. (I usually just cheat and swap in a known good one…your truck has more than one). Be warned, if there is a short somewhere that took out the first relay, it’s probably going to take out the second one also. You should check for shorts in that circuit if you want to do it right. My guess, having never been around your car, is that after 15 years, that relay just died. It is, after all, a mechanical switch that physically moves s.

  • Sjalabais

    However,
    Now nothing works.

    I know that one.

    /essential contribution

    • “4. Blower motor stops when battery is disconnected.”

      That’s pretty assuring, the laws of physics are still valid with that one.

      • I take it you’ve never worked on a British car.

        • Lokki

          Yeah. On a British car with a positive earth system the power comes from the galvanic action of the car rusting and flows into the battery for later safe disposal.

  • Ross Ballot

    I’m of no help on the HVAC issue, but I do quite like the look of the Blazer Xtreme. Nice little truck.

  • Lokki

    Seems like a fairly common problem according to the Net. This guy’s post sounds like it matches your situation – blower motor works; Resistor new but system doesn’t work. Therefore: bad connection between resistor and blower. Seems that resistor failure heats up the connector enough to damage it.

    “Lost fan speed 3, smelled what appeared to be burning plastic @130,000 miles two years ago. Lost fan speed 5 the next year followed by fan speed 4 @170,000 miles. Found youtube video which directed me to replace the blower motor resistor. Ordered part online for $25 and replaced it without an issue. Note, the wiring harness may have melted plastic damage on the red (hot wire). Used a small file to clean the wiring harness metal prongs. All my fan speeds work now.”

    • NapoleonSolo

      This sounds very reasonable to me. Relays ope/close/open/close/open/close a million times in 15 years. Every time the relay s connect and disconnect, they spark a bit. The s become pitted and coated with carbon resulting in a high resistance connection and eventually no connection at all – UNLESS the relay s weld shut. Sometimes the coil that moves the s burns out and the s generally stay open all the time. However, that’s how relays deteriorate, and sooner or later any relay will fail, especially if a lot of current passes through it.

      Likewise, the fan speed selector switch has s that connect and disconnect as you turn the knob. They can also wear out, but not so much from electrical current transmission as from mechanical fatigue.

      The AC on my 1993 Volvo 940 recently stopped working. The fix was to pull the panel to which the fan speed selector switch was connected and reheat all of the solder joints. Miraculously restored the function of my AC system without any recourse to installing a new compressor or anything like that.

      My personal advice (not criticism) is that you invest some time into learning a bit of electrical troubleshooting from a helpful person. A tiny bit of know-how of this type will save you a lot of money. What you are currently doing is what we in the electronics field cal “shotgunning” the problem, or swapping in subassemblies when you have absolutely no idea of what’s causing the problem. All you need is one of those cheap meters Harbor Freight occasionally hands out for free and maybe some test leads. In the long run, you’ll be much better off with just a bit of electrical know-how, and it is well worth the time you will invest.

  • jeepjeff

    It might still be worth replacing the blower motor, as that could be the ultimate cause of the rest of the malfunctions.

    I had my fan speeds start dieing on my Jeep a few years ago, and the thing that causes the motor resistor (and possibly the relay) is too much current running through it. And this happens because as the blower motor wears out, it draws more current (I don’t know for sure: but I suspect this is from more load due to wear on bushings/bearings making the motor harder to turn).

    You’ll still need to get the relay, resistor, resistor connector and anything else sorted out, but a new blower will be needed to keep from having it all go out again. (IOW: your latest failure could be the blower drawing too much current and destroying the new parts. I know in my fine Chrysler product, I had a bunch of 20A bits protected by a 40A fuse…)

Тормозные колодки барабанные

Диск сцепления

читайте здесь dmi.com.ua